Seigneur une solution de client ou Kess V2 Ksuite v2.22 protocole erreur "Protocole non compatible avec la version FW".Mettez - le pour le partage. Souhait il aide quelqu'un.

 

Le client a acheté SE87-C ( Kess de Maître v4.036 ksuite v2.22). 
Il a reçu le message "Protocole non compatible avec la version FW." Erreur lors de la tentative de lire un moteur BRD 2,0tdi 2007 Audi. ECU: Siemens PPD1.3 I 
I Have test de la version du logiciel à 2:22 problème 2:06 d'association.

Kess-v2 ksuite-v2-22 erreur de protocole -1 Kess-v2 ksuite-v2-22 protocole erreur 2

Ensuite, le port client résolu avec succès le Kess de l'erreur de protocole lui-même.

 

Il zegt comme projets:

solution d'erreur de protocole Kess-v2

 

«Je l' ai résolu l'erreur de protocole moi - même. 
Seigneur comment: J'ai installé le ksuite 02h06 complet, dan copier le  ksuite 02h08  qui est le dossier de remise à zéro jeton a celui - ci de la mise à jour du firmware en dépliant dans mon répertoire d' installation. (Comme vous le faites dans la vidéo pour le ksuite 2:08) "

 

 

(BIG grâce à Konstantinos Raptis)

http://blog.obdexpress.co.uk/2016/11/16/kess-v2-ecu-protocol-not-compatible-with-version-fw/